Apple ha bloccato di nuovo Java per la Terza volta

Una notizia di qualche giorno fa, fa parlare ancora di Java, OS X e Apple, in quanto ancora una volta la Apple, si è trovata costretta a bloccare le vecchie versioni Java per problemi di sicurezza.

La Apple, ancora una volta, ha dovuto bloccare Java per problemi di sicurezza, siamo arrivati ben a 3 volte già in un anno.

Le versioni, per cui la Apple ha dovuto bloccare Java sono queste :

  • Java 6 precedente all’update 51
  • Java 7 precedente all’update 25

 

Un consiglio immediato è quello di verificare immediatamente se una di queste versioni è installata, per poi effettuare subito l’aggiornamento ad una versione nuova.

 

Vi ricordo, che se si usa una vecchia versione di Java, con codice potenzialmente dannoso, si potrebbe incorrere a dei seri problemi sicurezza, in quanto, un esperto in furti d’identità potrebbe rubare dati o infettare il computer sfruttando queste falle.

 

Se invece, si vuole stare tranquilli, è possibile anche rimuovere Java, seguendo queste semplici istruzioni :

  • in Libreria/Internet Plug-Ins il file JavaAppletPlugin.plugin
  • in Libreria/PreferencePanes il file JavaControlPanel.prefpane

Attenzione, però se usate dei programmi che richiedono l’utilizzo di Java, non dovete rimuoverla completamente, ma bensì vi basterà disabilitarla direttamente dal Browser.

 

 

 

 


Scopri di più da TUTTO HACKINTOSH CYDIA & JAILBREAK

Abbonati per ricevere gli ultimi articoli via e-mail.