@Musclenerd – Non esistono exploit per i dispositivi con processore A5 o superiore


Musclenerd, lo conosciamo tutti, è il noto hacker di fama mondiale che ha partecipato sempre ai Jailbreak e oggi tramite twitter a qualcosa da dire a @p0sixninja.

MuscleNerd, noto hacker di fama mondiale, oggi ha deciso di commentare, tramite twitter, le parole di P0sixninja sul suo “progetto migliore del jailbreak”.

Le sue affermazioni, sembrano sicure, in quanto scrive su Twitter che non ci sono bootrom per i dispositivi con processore A5 o superiore.

Non so quanto tutto questo sia così, poichè il Jailbreak di iOS 6 è stato compatibile con tutti i dispositivi che lo supportano, tra cui iPhone 4S, iPhone 5, iPad 2, 3, 4, iPad Mini e iPod Touch di quinta generazione.

Tutti questi sono dispositivi che montano processori Apple A5, A5X, A6 e A6X.

Sicuramente Musclenerd, ha fatto questo commento, per una certa rivalità tra lui e p0sixninja, che sembra al lavoro su un progetto ben più importante di un Jailbreak, cosa sarà mai?

Tutti noi stiamo sperando in un Jailbreak di iOS 7, soprattutto speriamo alle parole di @p0sixninja in quanto, dato che non ha contribuito alla creazione di Evasi0n, vorrebbe secondo lui, ottenere una “rivincita” sugli Evad3rs.

Staremo a vedere e voi cosa ne pensate?