Aggiornamenti del Mondo di Hackintosh – Requisiti di Sistema per Mountain Lion 10.8


Buonasera a tutti voi, come vi ho promesso, vi terrò sempre aggiornati sul mondo Hackintosh OSX.

Ieri vi avevo parlato della nuova versione di IATKOS 10.8 di Mountain LION, oggi invece vi comunico degli aggiornamenti a riguardo, un pò più dettagliati sui requisiti di sistema…
Aggiornamento:
Solo i processori Core2Duo e superiori sono supportati.
Vecchi chip grafici come GMA 950, X3100 non sono più supportate.
Quindi, se si desidera avere Mountain Lion sul vostro computer, è necessario una buona scheda grafica dedicata, Nvidia Serie 8 o scheda integrata Intel HD 3000.1. Dovrebbe essere in grado di fare il boot del kernel a 64 bit di default.
2. Il Processore dovrebbe essere Core2Duo o superiore.
3. Dovrebbe avere un processore grafico dedicato.Le schede ATI Radeon X1600 non sono più supportate.
STAY TUNED……….
RIMANETE CON NOI PER ALTRI AGGIORNAMENTI……